Apache2.2提示Cannot load php5apache2_2.dll into server

相关文章

Windows7 + Apache + MySql5 + PHP5 + PhpMyAdmin 安装与环境配置

Apache2.2提示Cannot load php5apache2_2.dll into server

apache-conf-Invalid command 'PHPIniDir', perhaps misspelled解决方案

apache Could not reliably determine the server‘s fully qualified domain name

Apache NameVirtualHost *:80 has no VirtualHosts

 

先说明软件版本:apache版本为2.2.17,php版本为5.3.4,php5apache2_2.dll版本为5.3.4

 

今天按照“Windows7 + Apache + MySql5 + PHP5 + PhpMyAdmin 安装与环境配置”安装的过程中,在配置apache2.2的php模块时,发现无法启动apache服务,去事件管理器中查看,发现apache提示的错误为“Cannot load php5apache2_2.dll into server”。我对照了下路径,发现路径是正确的,和网上说的php版本不一样,php5apache2_2.dll不存在没关系。

 

重新安装了2次PHP和按照文章对照配置了下,还是无法加载php5apache2_2.dll模块。无语了。。

 

后面下载了一个版本比较低的php5,php5apache2_2.dll版本为5.2.11,然后将apache的模块设置到这个低版本的php5apache2_2.dll动态库后,发现不会提示这个错误了,成功加载。

 

由此看来不能一味追求高版本,得其他软件也能跟得上才行。。

加支付宝好友偷能量挖...


原创文章,转载请注明出处:Apache2.2提示Cannot load php5apache2_2.dll into server

评论(0)Web开发网
阅读(158)喜欢(0)PHP/apache/Perl